Custom texture not working on nightly 1885

Ever since updating to nightly 1885 custom textures stopped working completely. I re-installed Citra, the game, and the texture pack and nothing worked. I have “use custom textures” enabled and texture filtering is set to none. Tried Linear Filtering both on and off. Even tried manually putting the textures with no folders.

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (156.8 KB)

citra_log.txt (156.8 KB)

Yep, just tried on 1884 and it worked perfectly. Either 1885 is bugged or i’m missing something important

Unfortunately textures are disabled while new features are being added. It might work on Canary however

This is intended. With a recent change, the old Custom Textures implementation had to be axed. However, we’ve already rewritten the implementation and are testing it in Canary right now. So, please use Canary for Custom Textures and feel free to report any bugs you run into so that the developer can look into them.

Oh I see, thanks. Are these updates on Citra’s twitter?

The twitter isnt updated the most, best place to get information is the Citra discord.

As Jaffa said, this information is generally posted on the Citra Discord server. We have a dedicated channel for Citra updates called #citra-updates.

even better actually, gonna join

Do you need an invite?