Custom textures not working after update

I am new to Citra, but I really wanted to play MH4U with the community created upscaled graphics. So I installed Citra, watched a few tutorials and everything was working perfectly. I had the custom textures and the game ran smooth. However after not playing for a few days I got back on and saw Citra had an update, and wanting to keep up to date I installed it, and now those custom textures are simply not working. I haven’t moved them, they’re still right there when I open the custom texture location for the game, and there is no performance issues, it is simply as if the custom textures option isn’t activating. I even asked a friend to check and see if the same thing happened to his to make sure I wasn’t doing something wrong and he said it was. I believe the last version I used where the custom textures worked was Nightly 1882.

System Information

  • Operating System: Windows 11
  • CPU: 12th Gen Intel Core i712700H
  • GPU: NVIDIA GeForce RTX 3050ti
  • Citra Version (found in title bar): Nightly 1887
  • Game: Monster Hunter 4 Ultimate
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (34.4 KB)

I see the same behaviour. I installed newest 1888 nightly on a new computer and thought I had messed something up as custom textures would not work (tried two different games). Installing nightly1882 has them working properly without any other changes, not sure which version broke it.

Textures are currently disabled for Nightly as a new texture system is implemented. You can still use Canary to load custom textures/dump textures