D key in "wasd" not working on emulator

When i try to move around on new leaf or oot 3d (the games i have) when i move with d it either doesnt move the character at all, or it moves it ever so slightly, this makes the games literally unplayable and a fix would be VERY helpful.:
Enter a description of your issue here, in full detail.

System Information

  • Windows 10 Home:
  • CPU: (guessing its processors) 8 core intel i5 (i think)
  • GPU:3.4 ghz (dunno what gpu is)
  • Citra Version (found in title bar): citra canary 1371
  • Game: all of my games.
  • Screenshot of Issue (include the full Citra window including titlebar):cant really screenshot it.

**Diagnostic Log:
citra_log.txt (60.7 KB)

ty! :slight_smile:

System Information for Support

Client Version                                Canary 1371 HEAD-526123f
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/

Check the input settings, make sure that the ‘D’ key is not conflicting with other keys.

1 Like

Hey there, I had the same problem untill I noticed that the circle mod option also had D as an imput.

1 Like