Dependencies issues in Ubuntu 19.04

#1

Issue:
Can’t run in ubuntu 19.04. Requires libavformat57 shared library, and couldn’t install it even if I manually retrieve the package

System Information

  • Operating System: Ubuntu 19.04
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Hello. We only officially support flatpak for our Linux installation.

https://flatpak.citra-emu.org

That may work better for you, as we officially only support the latest LTS release (18.04), as there’s a more recent version of the library in 19.04 that’s incompatible.

#4

thanks. will try this as soon as I can

#5

IT WORKED. thanks. quick question. where’s the default flatpak install folder? I should put my 3ds saves and system files there.