Disabling Vsync

Issue: Cant disable vsync

My game is running on a 30fps because vsync is enabled
I tried to disable vsync by making
vsync_enabled\default=true -----> vsync_enabled\default=false along with all the vsyn options but this one keeps turning back to" vsync_enabled\default=true"
thanks for help

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

help please iam trying to figure it out but the fps is just capping on exactly 30 is there no way to disable vsync ?

vsync has nothing to do with your game being at 30 fps, 30 fps is what many 3ds games run at. Vysnc should default to off anyway, as it doesn’t actually function correctly. If you’re still having issues with it trying to enable, open your configuration in citra and click the button that says ‘reset config to default’.

oh good to know thanks
do you know if the 60 fps cheat really matters on mhxx or is it just a lie

It’s not a lie but the known code only works on v1.4.0 so make sure you have that game version.