DLL Errors-need help

Issue:
Enter a description of your issue here, in full detail.
Even to i downloaded and installed the vc ++ it wont let me open citra because the dlls are missing.I tried downloading them manually but I couldn’t find one of them so I’m stuck.Can someone copy their citra folders with the dlls so I can use Citra?

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

What kind of .dll? Did you install Citra with the installer?

I have run into an issue too when I extract manual builds straight from github but then I just need to copy the platform folder and the qt5 .dlls from either Canary or Nightly that were installed using the installer.

I downloaded it from the installer and its missing the ms-core and so on .dll files.I reinstalled the vc ++ multiple times and repaired it but it doesnt work.I also reinstalled citra and the launcher multiple times.

the one .dll file I couldn’t find was api-ms-win-core-largeinteger-l1-1-0.dll . It wasn’t anywhere to be found.

@tywald I just tried your method but its still missing mf.dll and so on.

Oh, could be Media Foundation. Are you using Windows 10 N ?

Thanks Tywald and I’m on windows 8.1 pro. The laptop brand is hp.

Hm, I think you still have a “N” version of the OS. Try this: https://www.microsoft.com/en-us/download/details.aspx?id=40744

I got that from: https://answers.microsoft.com/en-us/windowslive/forum/all/movie-maker-mf-dll-is-missing-windows-81/b0ca15f1-18a8-4e3a-9682-378f5d87b23f