DQ7 crashing whilst in shrine of mysteries

Issue:
Dragon quest VII ceases to respond after attempting to fill in some pillars (Bottom left blue pillar and others) at the shrine of mysteries.

System Information

  • Operating System: Windows 10
  • CPU: Intel core I5-4460
  • GPU: Nvidia Gtx 960
  • Citra Version (found in title bar): Citra Canary 2007
  • Game: Dragon quest VII
  • Screenshot of Issue (include the full Citra window including titlebar): https://i.gyazo.com/c32783f3a4f818fa77a33339e2b8ec25.png

Diagnostic Log
citra_log.txt (3.2 MB)

Upload your log file as an attachment by dragging & dropping.

System Information for Support

Client Version                                Canary 2007 HEAD-ecbb434
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4460  CPU @ 3.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 960/PCIe/SSE2
GPU Driver Version                            496.76
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

Does this same error also occur without the use of Save States?

This fixes it thank you! Saved at a church, loaded regularly and the pillar worked correctly.