DQ8 slowing down in fields

#1

Issue:
Using the latest Citra builds I am getting slow downs in the field (20-25 fps or so) and I dont know why. Using the nightly builds doesnt change anything either. This game is listed as perfect. Is something wrong with my files causing this issue?

System Information

  • Operating System: Win 10 64bit
  • CPU: I7-6700k 4.8 ghz
  • GPU: GTX 1080 OC
  • Citra Version (found in title bar): HEAD-f69feeb or HEAD-45aa950
  • Game: Dragon Quest VIII (DQ8)
  • Screenshot of Issue (include the full Citra window including titlebar):

log
citra_log.txt (29.9 KB)

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Log

deleted post as log is in original post

1 Like
#4

The slow downs do not get better if I choose less resolution or uncheck some of the settings…besides turning off hardware rendering.

#5

Move the log in a txt file and attach it to your original post.

#6

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#7

I want to add on that I’m having the same issue. It’s not just DQ8 either. There’s random slowdowns in other games like 7th Dragon Code VFD. Running the game at unlimited speed however makes the game run extremely fast. 300+ fps so it’s not that my machine can’t handle it.

GTX 1080 GPU
I7 CPU

I do believe it’s a loading issue. Slowdown happens whenever I open a door and go somewhere new, and happens when I turn corners and reach more places in the world map.

#8

AH! I disabled shader JIT and things ran better.

#9

I’m having the same problem as you, have you solved it? my hardware is:

• Operating System: Win 10 64bit
• CPU: I5-3230M 2.6 ghz
• GPU: HD intel grafics 4000
• Game: Dragon Quest VIII (DQ8)