Drop fps (continue)

I disabled the gdb stub and updated my drivers, now the game gets 0 fps and has a black screen

citra_log.txt (11.5 KB)
Sistema op eracional: Windows 10 64bits
CPU 1007U
Citra Canary

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1865 HEAD-6cc3468
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Celeron(R) CPU 1007U @ 1.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                            10.18.10.4252
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

GPU Driver Version: 10.18.10.4252

This driver is outdated, you need to update.

Download win64_15.33.53.5161.zip from https://downloadcenter.intel.com/download/29969/Intel-Graphics-Driver-for-Windows-15-33-?product=72061
direct link: https://downloadmirror.intel.com/29969/a08/win64_15.33.53.5161.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

In addition, you should turn off New 3DS mode in the System tab in Citra configuration to see if that prevents some random crashes. If it doesn’t help, use this older Nightly build: https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1392