Drop in FPS after macOS update to mojave

Issue:
Enter a description of your issue here, in full detail.
so before the update, FPS for my pokemon games would be around 80 to 90% on an average sometimes easily above 150% but after i updated to mojave, the FPS suddently dropped to 4-5 and 15% game speed. i tried switching on and off the hardware shader,tried all the combination of settings from preferences but no good.

System Information

  • Operating System: macOS MOJAVE 10.14.4

  • CPU: 1.6gHz intel i5, 8gb ram

  • GPU: intel HD graphics 6000

  • Citra Version (found in title bar): canary 1312

  • Game: pokemon Omega Ruby

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (41.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1312 HEAD-767beb9
OpenGL Vendor                                 Intel Inc.
OpenGL Renderer                               Intel(R) HD Graphics 6000
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

ok so the sound came back and the FPS shot back to its usual speed but the screen is black,no visuals
heres the log: citra_log.txt (105.4 KB)

System Information for Support

Client Version                                Canary 1312 HEAD-767beb9
OpenGL Vendor                                 Intel Inc.
OpenGL Renderer                               Intel(R) HD Graphics 6000
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Which build were you using previously?

same as now, but i already fixed it,thanks for the reply tho
the problem was the LLE audio and disabled shader JIT