Drop of fps after 10 min

Hello everyone

So I have a problem.
When I launch a game it works perfectly (30 fps or more) but after 10-15 min I have a drop of fps which becomes almost unplayable (15 fps or less). So I have to restart the game to be replayable again.

I watched a lot of videos but no one resolve my problem.
I also reset the settings but it isn’t change anything.

Have someone an idea please?

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

whaaat no wayy lol dayum…after 1 week of thinking it was my new cpu chip…i just installed…thought my new cpu was bad then i thought it was my ram…but then till now…of being tired it wasnt me…all along hmmmm

if you upgraded to latest EA version but still have old Vulkan shaders, I would try purging the shaders…it worked for me

Ok but how I do that. I see anything in the configuration to purge the shader…

right click on game → Remove → Remove Vulkan Pipeline Cache

It worked for me with Vulkan renderer, not sure if anything OpenGL has changed lately

Thanks for your help
I tried and I have the same problem… When I remove the cache the game is smoother but after 10 min I have the drop of fps.

I’ll try to reinstall yuzu, maybe it will work.