Dual Destiny FPS Problem

Issue:
Dual Destiny only running at 10 - 18 FPS, can someone help to increase the FPS?

System Information

  • Operating System: Windows 10 64 bit Home

  • CPU: Intel(R) Core™ i5-4690 cpu @ 3.50GHz (4CPUs), 3,5GHz 16384MB RAM

  • GPU: Nvidia GeForce GTX 970

  • Citra Version (found in title bar): Citra Nightly 1706

  • Game: Phoenix Wright / Ace Attorney - Dual Destinies

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (24.7 KB)

System Information for Support

Client Version                                Nightly 1706 HEAD-6e16081
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4690 CPU @ 3.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 970/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
1 Like

citra_log.txt (9.7 KB)

Only one change, the starting menu has normal fps, everything works fine, but when I start the game everything is back to 10 - 18 FPS

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Turn off Texture Dumping in the graphics settings in Citra configuration. You should also delete the dump folder which you can access by opening Citra then File -> Open Citra Folder. You have most likely a lot of images there now taking space.

1 Like

Thank you, much better :slight_smile:
Only the cutscenes are at 50 fps (which is an improvement), the maingame works almost fluently.

1 Like