Emulation in Yuzu goes to 0fps and Mario & Sonic at the olympic games 2020 tokyo freezes

yuzu_log.txt (50.4 KB)

I tried both in Yuzu and Yuzu Early Access, I tried also using OpenGL and Vulkan, and the same issue shows up

System Information for Support

Client Version                               yuzu Early Access 2296
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Pentium(R) Gold G6400 CPU @ 4.00GHz
Graphics API                                 Vulkan 1.3.242
Graphics Renderer                            NVIDIA GeForce GTX 1050 Ti
GPU Driver Version                           NVIDIA 536.99.0.0
Host RAM                                     7.93 GB
Host Swap                                    8.94 GB
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Two things.

First, we require a CPU with 4 physical cores at the very least, a dual core without AVX and FMA2 won’t do.

Second, run a build from this decade, the latest Mainline will beat an Early Access from 3/4 years ago.

But my pc wa sable to run many games in a stable fps in yuzu

Update yuzu and try again. I can’t offer support on old builds.

Thanks, it worked this time

1 Like

Yesterday, the game worked perfectly fine, But now, the problem remains and I dont know why, the settings and the yuzu early acess version is the same