Enabling Accurate Multiplication

Issue:
Enter a description of your issue here, in full detail.
how can ı enable accurate multiplication

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (4.0 KB)

System Information for Support

Client Version                                Nightly 1381 HEAD-5fa71d4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

The log from Help me! Citra-qt.exe has stopped working is more helpful so will base on that.

Core 2 Duo T6400

This is a very old CPU(over 10 years old) so you won’t have much luck with it but I need you to show me graphics adaptor in Device Manger so I can see what you have, like this:
image

citra_log.txt (5.4 KB)

System Information for Support

Client Version                                Nightly 1443 HEAD-8722b97
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (15.7 KB)

System Information for Support

Client Version                                Canary 1791 HEAD-0e9198e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4460  CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 960/PCIe/SSE2
GPU Driver Version                            442.23
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (55.3 KB)

System Information for Support

Client Version                                Canary 1791 HEAD-0e9198e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4460  CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 960/PCIe/SSE2
GPU Driver Version                            442.23
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (4.4 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi, do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it’s there
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to slowly load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Citra Crashes
citra_log.txt (13.4 KB)

System Information for Support

Client Version                                Nightly 1583 HEAD-c4a4b40
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Enabled Accurtae Multiplication still same issue

citra_log.txt (12.3 KB)

System Information for Support

Client Version                                Nightly 1583 HEAD-c4a4b40
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Redump your game by following the guides carefully