Entering Hyrule Castle, just sound + video Freeze

#1

Issue:

I play with no problem until i enter the Hyrule castle for the 1st time,

I hear the game sound (walking, dialogue box, sword etc…) but not more video.

I tried on 2 Laptops already no success maybe the ROM is broken ?

Thank you in advance

System Information

  • Operating System: WIN10
  • CPU: I5 - 6300U 2.40 - 2.50GHz
  • GPU: integrated Intel HD Graphics 520
  • Citra Version (found in title bar): 1199
  • Game: The legend of Zelda a LInk between worlds
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (97.3 KB)

#2

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
#3

Does this occur with hardware shaders disabled as well?

#4

Just tried without Hardware shader, Same issue :disappointed_relieved:
Thanks for helping

#5

You must disable ‘Enable Hardware Shader’ before launching the game.

#6

I disabled it before launching the game now Citra is crashing, should i try another ROM maybe ?