Error everytime I update Citra


Everytime that Citra needs to be updated I get an error in the process. I can’t do retry when the error comes up, I can only close the updater and install again from the beginning the whole program. Do you have any ideas whats going on cause this happens lately in every update. Thank you in advance.

System Information

  • Operating System: Windows Pro 10 Version 1803 Build 17134.286
  • CPU: Intel Core i7-4702MQ 3,2 GHz
  • GPU: NVIDIA GeForce GT 750M 4GB
  • Citra Version (found in title bar): Nightly 977
  • Game: -
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (4.6 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Are you launching Citra with admin? I just updated my Citra and it updated without an error.

Also, do you have another AV with the microsoft AV?

Yes sometimes I run Citra with admin rights. Need to do that or not? What is an AV?

I launch always with admin, never got an error. AV is Anti-Virus.
I only have the default AV from microsoft, other AV could potentially make apps give errors.

Ok. Ah yeah I have Windows custom AV and Malwarebytes but I haven’t any problem since 2 weeks ago. The only thing that changed was a windows update … I think something there causing the problem.

Have you tried adding the folder to the AV exclusion? Or just turning it off just to try and update Citra?
I have W10 and did the update too and everything is fine on my side. The update was the Windows 10, Version 1803?

I haven’t tried it cause everything worked well before even If I had AV on. Yes it was this update but not the main one … after that came another 2 additional to that and smaller as I remember !!! After that everytime I tried to update I get the above error !!! :confused:

Try to restart your computer and reinstall citra.

Hmm, weird, from now on, try to start always with admin, if it happens again let me know. I’ll try to duplicate that error.

I have already installed it from scratch, everything works well. Of course I restarted many times before the previous updates also. Yes I’m gonna open it now and on with admin rights and I hope I won’t have the same problem again. Thanks a lot everyone for your help. :blush:

New update of Citra came out and I had THE SAME problem :confused:

Tried all that you said above nothing worked …

Manually download citra and extract to a folder on your desktop, see if that works.

I’ll try that. I will install it my Documents. Thanks.

Just asking, do you have any rar extractor installed?

Yes of course WinRAR. And 7-Zip File Manager also … already checked both.

Still getting that error when new updates come out? Still haven’t found what could make that happen, mine always update without any error.

Do you have multiple accounts on your PC?

Yes still getting that :confused: No I don’t have, it’s one account. I installed it right now on Program Files and not in AppData to see If something changed with the next update :slight_smile:

Again the same … even If I installed it on another location or run it with admin rights or disable AV.


It’s probably Windows problem but I don’t know why !!! :disappointed_relieved:

Let me know if you have all these installed and updated:
Microsoft Visual C++ 2005/08/10/12/13/17.
Updated GPU Driver.

At this point let’s just compare what could be missing or what could be creating this errors.