Error initializing a game

What should I do?

I’had folow other topics hints, but all of them failed.If I need to show something to help you, please tell me what

GL_VERSION: 2.1.0

Your iGPU is too old for Citra, it requires OpenGL 3.3 while you only have 2.1. You will need to upgrade your computer.

2 Likes