Error installing Pokémon Ultra Sun update

A friend can’t install a CIA with the update 1.2 of Pokémon Ultra Sun, whenever he tries to do it an error pops up, the screenshot bellow is in spanish but it says that the installation was aborted, he tried using other versions of Citra as well as activating Accurate Multiplication and deleting the shaders folder but neither worked. The CIA is decrypted just in case

System Information

  • Operating System: Windows 11 Home 64 Bits

  • CPU: @ 1.10GHz 1.10 GHz

  • GPU: Intel UHD Graphics 605

  • Citra Version : Citra

  • Game: Pokémon Ultra Sun update 1.2

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (5.9 KB)

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Install the .cia, encounter the error and close Citra. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.