Error when opening the rom on yuzu

Hello, I had a problem with my yuzu when I open the rom, the emulator closes and it doesn’t open anymore

yuzu_log.txt.old.txt (11.4 KB)

System Information for Support

Client Version                                yuzu 545             . HEAD-mainline-636-4747-g15a595064
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz | AVX2 | FMA
RAM                                           3.87 GB
Pagefile / Swap                               5.50 GB
CPU Emulation Accuracy Level                  0
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            27.20.100.9030
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

sorry or uncomfortable onsegui to solve here or problem was memory

Your system specifications are well below our minimum spec to run yuzu. Please see our section about this in our quickstart guide: https://yuzu-emu.org/help/quickstart/#hardware-requirements

The specific problem here seems to be a combination of the iGPU not supporting compute shaders, which would normally be fine on its own, but more importantly, your machine does not have enough memory to run the OS + yuzu + iGPU’s shared VRAM.