Error while initializing OpenGL 4.6! on Pokemon Sword

When opening Pokemon Sword I receive this message and I don’t know how to fix it or what I need to download in order to run it.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Hardware Requirements

CPU GPU RAM
Minimum Intel Core i5-4430 / AMD Ryzen 3 1200 Intel HD Graphics 520 / NVIDIA GeForce GT 1030 2GB / AMD Radeon R7 240 2GB 8GB
Recommended Intel Core i5-10400 / AMD Ryzen 5 3600 Intel UHD Graphics 630 / NVIDIA GeForce GTX 1650 4GB / AMD Radeon RX Vega 56 8GB 16GB

your GPU is too old to run yuzu. There’s nothing you can do except buy a dedicated graphics card, preferably by Nvidia. That only makes sense if the rest of the PC is decent though.

1 Like

NVIDIA: The Way It’s Meant To Be Played