Error with main and Pkhex in Pokémon Ultrasun

I can’t find my main’s folder. When I try to use Pkhex I can’t access the main folder. I didn’t have this problem with Pokémon Sun. I have the Citra Nightly for Windows 64 and the latest Pkhex version.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel Core i7-8700 @3.20 GH 3.19 GH
  • GPU: 16384 MB
  • Citra Version (found in title bar):
  • Game: Pokémon Ultrasun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

My problem is I can’t use Pkhex. I can run my game normally but the pokémons I create or upload with pkhex aren’t in my box. Now, I can’t even find the Appdata folder and the main.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (56.7 KB)

System Information for Support

Client Version                                Nightly 1402 HEAD-cd86c9b
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) UHD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                  
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I solved the accurate multiplication thing. My game is running well. The problem is when using Pkhex. I need to use this program to obtain certain pokémons but I can’t access my main of Pokémon Ultrasun although I can run my main perfectly in citra nightly.

I somehow solved the problem of accessing my main. However, the problem with Pkhex continues. This is the file of the error. I can’t open my main from Ultra sun. It only happens with Ultra sun. With Pokémon Sun it’s working.


I can’t find a solution to the error 0x6CC00. Please, someone help me.

My save file is damaged. How can I fix it without losing my progress in the game?