Error: Your GPU may not support OpenGL 3.3, or you do not have the latest graphics driver

Issue:
This error message shows up when I try to open my ROM. I have updated my graphics driver and it can support up to OpenGL 4.5

System Information

  • Operating System: Winfows 10
  • CPU: Intel® Core™ i5-8250U
  • GPU: NVIDIA GeForce MX 150
  • Citra Version (found in title bar): Citra Nightly 1183
  • Game: Rune Factory 4
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (8.4 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Not sure why doesn’t show your GPU vendor, are you using the mesa workaround? your GPU does support OpenGL 3.3 with the latest driver installed.

Sorry, what is the mesa workaround?

never mind, make sure to download and install your driver from Nvidia’s website, uninstall your current driver before installing the new driver.

Thank you, its working now

I have the same problem, how do you check if your GPU supports OpenGl 3.3, and what drivers do we have to uninstall and install from Nvidia’s website?

What is your pc specs? CPU? GPU?

PC%20Specs

Your processor integrated GPU doesn’t support OpenGL 3.3, press winkey + R and run a dxdiag, on the 'Display` tab check the ‘Name’, ‘Manufacturer’ and ‘Chip Type’ to if you have an dedicated GPU. do you a nvidia control panel context menu when you right click on your desktop?

Display Also, when I right click, Nividia control panel context doesn’t show up

i can’t tell if your notebook has a dedicated GPU, find your notebook model and maker and check on their website its specs to find if it has a dedicated GPU.