Etrian Nexus freezing screen but game continues on background

Issue:
Hi guys, i’m playing Etrian Odyssey Nexus and after some time playing the screen feezes but the game goes on in the background. Actually, this happens with every game I have. IDK if is just some configuration. Can u help me?

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i3-1005G1 CPU @ 1.20GHz
  • GPU: Intel(R) UHD Graphics
  • Citra Version (found in title bar):
  • Game: Nightly 1773
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (30.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-1005G1 CPU @ 1.20GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           30.0.101.1338
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

This is most likely because of Intel’s drivers on these “G” series iGPUs. Disabling Hardware Shaders in Emulation>Configuration>Graphics>Advanced tab can stop the freeze from occurring, but it also sacrifices a lot of performance to do so.

1 Like

After some time testing, disabling Hardware Shaders actually worked!!! Only got the freezing problem when there’s more stuff going on, like high graphics videos or high performance taks like processing softwares (I play while stuff are processing)

Thank you for your advice. But the performance wasn’t sacrificed at all…or at least a notable change.

Well, after sometime, the problema happens again…Here’s the log…for the last event that the freezing ocurred. Don’t really know what going on…

citra_log.txt (14.0 KB)

Well, Hardware Shaders has been turned on again.

It’s turned off. The hardware Renderer is turned on. Shader JIT is turned on as well.


The log file says otherwise.

I understand…but I don’t really have a reason to lie

I’m not trying to pick a fight…is just that i don’t the knowledge to fix or at least to understand why this is happening even with ur sugestion.

I’ve noticed that in a hotter room, it tends to happen more often or faster…maybe my notebook is just bad for gaming…

Well…thanks for ur help!

It’s possible that the config file got corrupted. Go to File>Open Citra Folder. Keep the folder open and close Citra itself. Now open up the config folder and delete the qt-config.ini file found here. Now restart Citra. It should behave as if it’s the first time you’ve opened it. Now try your game again. If the same issue occurs, upload a new log file.

citra_log.txt (165.2 KB)

Here’s the log.

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-1005G1 CPU @ 1.20GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           30.0.101.1338
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Ah, I can see the problem now. You’re using save states to load your progress. Save states save more than just your game’s progress. They save everything in the emulation at that time. This includes your Citra settings, any cheats you might have enabled, file system, but also any faults in the emulation. This is why save states aren’t meant for long term use. Any faults in the emulation never get flushed out when using saving upon save state created progress. So they create long term instabilities. Thus they are only meant to be used within single gaming sessions, not beyond them.

Delete your config file again, but this time do not use save states to load your progress. Use your in-game save file(s) instead. Then see if the issue remains. If it does, upload a new log file.