Etrian Odyssey V - Controls Don't Work Past Main Menu

Issue:
After starting the game up I can navigate through the main menu as expected. Once I get to the first town after the first cutscene, only the “A” button will work.This is a fresh install of Citra, Same issue with or without system archives, supposedly the game didn’t need them anyway.

System Information

  • Operating System: Windows 10 Pro
  • CPU: i5 6600k
  • GPU: GTX 1070
  • Citra Version Head 7d8b7d9 (?)
  • Game: Etrian Odyssey V

Log:
https://pastebin.com/dSBGsymd

Are you sure this is not how it’s suppose to work on 3DS hardware?

Not sure what you mean. I have a menu with 6+ options that I can’t go up or down to select because the D-pad (among other controls) don’t work.

Are you using an controller?

Yes, but I tried just the default keyboard inputs too and it has the same issue.

Are you sure you’ve tried every button even the D-Pad? Do other games have have issues with controls?

Oh yes, sorry, I tried Etrian Mystery Dungeon (since it has a perfect score) and was able to use d-pad and other controls fine. I tried d-pad, circle pad, anything that could have been used to navigate.