Every time i launch pokemon x citra freezes

Issue: Please help me when i launch citra it said citra is not working and eventually closes
when i launch pokemon x please somebody help me

System Information

  • Operating System: Windows 8.1 Enterprise N
  • CPU: N2830 @ 2.16GHz 2.16 GHz
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (10.6 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1678 HEAD-e33677b
Operating System                              Windows 8.1 (6.3)
CPU                                                 Intel(R) Celeron(R) CPU  N2830  @ 2.16GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                  
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

okay thank you for your help even if youre a bot

[ 102.730562] Core <Critical> core/core.cpp:Load:293: Failed to load ROM (Error 1)!

This usually indicated a bad dump. You’ll have to redump your game. Please refer to our Game Dumping Guides:

Dumping Game Cartridges
Dumping Installed Titles

Issue: I’m having a similar problem, except with Pokemon Omega Ruby

System Info:

  • Windows 10 64-bit
  • Processor: Intel® Core™ i5-2400 CPU @ 3.10GHz (sorry if some of this info isn’t useful im not too familiar with computer specs)
  • 12 GB of RAM

Here’s a copy of the log
citra_log.txt (144.2 KB)

[ 0.007772] Config <Info> core/settings.cpp:operator():75: Core_CPUClockPercentage: 400
Please set your CPU Clock Speed back to 100% in Emulation>Configuration>System.
Underclocking or overclocking to those extremes can result in a lot of instabilities.

Thank you! I didn’t even realize I set it to 400!
It works a lot better now :slight_smile: