Everything okay 30 fps in pokemon omega ruby but only in pokemon battle and in pokemon colour issue is happening

Issue:
Enter a description of your issue here, in full detail.

Everything is okay my pc is supporting game perfectly 30 fps but the pokemon problem is happening my pokemon colour spread all over the screen

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

this is the problem

citra_log.txt (62.3 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            10.18.15.4235
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

GPU Driver Version: Build 10.18.15.4235

This driver is outdated, you need to update.

Download win64_15.45.31.5127.zip from https://downloadcenter.intel.com/download/29475/Intel-Graphics-Driver-for-Windows-15-45-?product=91157
direct link: https://downloadmirror.intel.com/29475/a08/win64_15.45.31.5127.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

If you want to be able to get the latest drivers to increase your performance you will have to upgrade to Windows 10.

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.