Everytime i try to enter pokemon contest on pokemon omega ruby the speed goes down to 2%

Issue:
Enter a description of your issue here, in full detail.
Please help! everytime i try to enter pokemon contest on pokemon omega ruby the speed goes down to 2% and idk how to fix it

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (70.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1708 HEAD-e7671d9
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 930MX/PCIe/SSE2
GPU Driver Version                            451.67
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Download Drivers | NVIDIA

Do you have any sort of mods enabled? If so, please disable them first and try again. If the problem still occurs, try going to Emulation>Configuration>System and set the CPU Clock Speed down to 50%. That might improve performance if the slowdown is JIT, FMV or scheduler related. If this causes freezing issues, set it back to 100%.

No i don’t and i tried setting the CPU Clock Speed down to 50% but it still didn’t work…it seems the problem happens when i try to enter coolness contest

Nvm it’s the same with others too