Extremely low fps at around 11 to 16

hey, I’m having trouble emulating games on yuzu. first pokemon let’s go Eevee it barley works at 11 to 16 fps and speed around 50% I was wondering if my problem was because of my pc or the emulators since my pc doesn’t struggle to run Fortnite 90 fps with max settings I do not know how to send a log please help me reply with how to send a log then I will be replying with the log also pokemon sword lets me pick a name, a language and how I look but after that, it just shows a white screen if you know what the problem is or if you have the solution {I did turn on Asynocronous gpu} please help me and thanks a ton :slightly_smiling_face:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Pleas list your hardware specs (CPU, GPU, RAM)

update: i got pokemon sword to work but same problem low fps
my specs:
INTEL CORE i7 8550U CPU 1.99 GHz
8GB RAM
64-BIT OPERATING SYSTEM
i forgot to list my gpu its a mx150

Well, that is a mobile CPU and 8GB is a little low as well. I suppose you only have the iGPU of the intel CPU then as well. That performance is to be expected with that hardware then.

well as i said it does not struggle to run pc games like jumpforce gta 5 and fortnite at 100 fps

and also before i leave the house it runs 80 fps

pc games and emulation can not be compared.

and it runs citra very well at 40- 70 fps

and also ive seen worse pcs run yuzu at atleast 30 fps

citra and yuzu can’t be compared either, that has wildly lower system requirements. pokemon sword/shield is one of the games that needs a very fast system. Even the fastest CPU’s struggle to reach 30 fps outside and you have a weak CPU, no dedicated GPU but an iGPU and too little RAM.

yuzu used to run lets go eevee perfectly at 30 - 60 fps then i dont know what happened and the fps went down by a lot

let’s go has lower requirements and it is a 30fps game as well, not 60 so you can’t reach that without a hack or disabling the speed limit which makes the game run too fast

i did disable the speed limit
also i said that lets go eevee ran at 11 fps too. what happpened?? it used to run perfectly

yuzu_log.txt (800.7 KB)

I also have a problem with the FPS on Pokemon Sword.
In the beginning it was good but after a while I always have very low FPS. The game runs in slow motion.

System Information for Support

Client Version                                yuzu Early Access 859 HEAD-3dfadbec8
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor               | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             AMD Radeon RX 5700 XT
GPU Driver Version                            AMD proprietary driver 2.0.137
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

disable your bcat in emulation > configure > system > services and turn boxcat to none…

Update your GPU Driver.
https://www.amd.com/en/support/graphics/amd-radeon-5700-series/amd-radeon-rx-5700-series/amd-radeon-rx-5700-xt

1 Like

This are the settings for Vulkan.

thanks helped. Unfortunately the game crashes every now and then.