Fae Farm Yuzu Android

Hi there, been trying to boot up the newly released Fae Farm on my S20+ with no success it force closes right before the title screen. Tried multiple turnip drivers and toggling all the settings with no success. Please any help would be appreciated.


In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

Is it a Qualcomm or Exynos variant?

I believe its the qualcomm

I checked it out is is definitely the qualcomm

yuzu_log.txt (67.0 KB)

This may sound counterintuitive, but did you try other Turnip drivers or the Qualcomm official one? Turnip has not been the most stable in the latest releases.

I have tried about a half dozen turnip drivers, with no success. I did notice that alot were having issues booting games that used unreal engine. So I may just be out of luck. Where can I find official qualcomm driver patches I cant seem to find any?

You’re out of luck there, Qualcomm only provides driver updates to vendors.

Same site that hosts the Turnip drivers has Qualcomm ones, but the support for Adreno 600 ones is very specific.