"failed to get a handle for file"

Issue: Citra “fatal error” when attempting to start up game
When I tried to initially install Pokemon Ultra Sun, the file was using the extension “.3ds.crdownload”. I went into properties, and removed the .crdownload from the end of the file. The game then appeared in the citra app. However, when I tried to start it, it gave me a fatal error.

System Information

  • Operating System: Windows 11
  • Citra Version (found in title bar): Citra Nightly 2089
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (21.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 2089  HEAD-8e2415f
Operating System                             Windows 11 Version 22H2 (Build 22621.3007)
CPU                                          AMD Ryzen 7 5700X 8-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           546.17
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.