Failed to initialize system (Error 9)!

Issue:
Hello guys. First I would like to congratulate the developers for the emulator. Now my issue appears to be with graphic driver since the program presents me this problem as soon as I try to start a game.
The thing is that I have the latest update of the NVIDIA driver and it runs programs like Golf It and yet does not run the game. I do not intend to update the Intel drivers because with Windows Update it broke my computer and in the end I had to do a clean reboot to get it to work again.

System Information

  • Operating System: Windows 10 Home 64 Bits
  • CPU: Intel ® Core ™ i7-6500 U
  • GPU: NVIDIA GeForce 920MX
  • Citra Version (found in title bar): Tried both Citra’s - Canary #605 and Citra Nightly #783
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (94 Bytes)

If the solution is updating the Intel Drivers I rather not do it because for me it was pretty hard to solve. But this might help someone, so I would be thankful if anyone could help me.

Make sure that on Emulation > Configure > Debug > Global Log Filter is set to *:Info
run your rom and upload your log again.

[ 22.537120] Frontend citra_qt/main.cpp:BootGame:675: Citra starting…
[ 22.971427] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:243: Loaded NCCH C:\Users\Asus\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/0004009b/00010202/content/00000000.app is tainted, application behavior may not be as expected!
[ 22.971765] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:243: Loaded NCCH C:\Users\Asus\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/0004009b/00010402/content/00000000.app is tainted, application behavior may not be as expected!
[ 22.972127] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:243: Loaded NCCH C:\Users\Asus\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/0004009b/00014002/content/00000000.app is tainted, application behavior may not be as expected!
[ 22.972487] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:243: Loaded NCCH C:\Users\Asus\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/0004009b/00014102/content/00000000.app is tainted, application behavior may not be as expected!
[ 22.972836] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:243: Loaded NCCH C:\Users\Asus\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/0004009b/00014202/content/00000000.app is tainted, application behavior may not be as expected!
[ 22.973165] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:243: Loaded NCCH C:\Users\Asus\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/0004009b/00014302/content/00000000.app is tainted, application behavior may not be as expected!
[ 22.973507] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:243: Loaded NCCH C:\Users\Asus\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/000400db/00010302/content/00000000.app is tainted, application behavior may not be as expected!
[ 22.977686] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:514: GL_VERSION: 1.1.0
[ 22.977692] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:515: GL_VENDOR: Microsoft Corporation
[ 22.977693] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:516: GL_RENDERER: GDI Generic
[ 22.977830] Render video_core/video_core.cpp:Init:36: initialization failed !
[ 22.977851] Core core/core.cpp:Load:110: Failed to initialize system (Error 9)!

citra_log.txt (2.5 KB)
Here it is!

I found some issues in that log that need resolving:

  • You are running default Windows drivers for your GPU. You need to install the proper drivers for your graphics card from the manufacturer’s website.

Well, I was able to solve my issue.

First things first I knew it couldn’t be a GPU driver issue because I had updated to the latest version.
But I did notice that my computer was giving me an error saying that the GPU wasn’t connected to a screen and the display manager was not available. So, for whoever has this problem I’ll explain what I did and what happened.
-Went to the device manager;
-Searched for my NVIDIA driver and disabled it
-Enabled it (my computer screen stopped but when I turned it on it gave no issues)
-Tried the game it worked.

It should be said that my NVIDIA display manager also started working. I suppose that since I updated my driver manually the computer didn’t receive the automatic message.
So, thanks to whoever tried to help. Mods, you can close the thread.