Fatal error check log

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i7-10750H CPU @ 2.60GHz 2.59 GHz
  • GPU: GeForce GTX 1650 With Max-Q Design
  • Citra Version (found in title bar): Citra Canary 1939
  • Game: Zelda oot 3d
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (15.8 KB)

System Information for Support

Client Version                                Canary 1939 HEAD-8bb1c49
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1650 Ti with Max-Q Design/PCIe/SSE2
GPU Driver Version                            462.80
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Does the same issue still occur without the use of custom textures?

No, When I launch the normal version the game runs fine but when I try to launch it with texture packs this error appears.

System Information for Support

Client Version                                Canary 1939 HEAD-8bb1c49
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1650 Ti with Max-Q Design/PCIe/SSE2
GPU Driver Version                            462.80
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Do you perhaps have Preload Custom Textures enabled in Emulation>Configuration>Graphics? If so, turn those off and try using your texture pack again.

I got it to work thanks for helping. Turns out I downloaded the wrong version of the emulator my bad on that one but I need help with something when the game loads it’s running fine and get 60 fps but it gets really laggy when I try to move around any suggestions? Thanks in advance

The Citra version you were on was perfectly fine afaik. Unless you were supposed to use a custom version of Citra with your particular texture pack (some of them do), but in that case we don’t provide support → as it’s an unofficial build.

If the above doesn’t apply, please upload another log file.

citra_log.txt (107.9 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

[   0.641435] Frontend <Info> citra_qt\main.cpp:GMainWindow::GMainWindow:191: Citra Version:  | master-8df502a68-dirty

Please listen to what I’m saying, you’re using an unofficial build. If you require support with unofficial builds, ask the creator of those builds for support.

I did not find anything wrong in your log file. Please wait for a moderator to assist.