Fatal error occurred when using cheats

I try to use cheats but when I start the game it says a fatal error has occurred. But a few months ago the cheats worked. I tried using old builds but it didnt worked neither. How do I solve this?

citra_log.txt (91.0 KB)

System Information for Support

Client Version                                Nightly 1636 HEAD-23b6784
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-8100 CPU @ 3.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 630
GPU Driver Version                            27.20.100.8682
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

The cheats you are using are not compatible with the game version you have, if you have the game 1.0 you need 1.0 cheats, 1.1 you need 1.1 cheats and so on, they are for other region USA, EU, JP, etc., and make a backup to your save file if something wrong happens when you use cheats.

Does this error also occur without the use of save states?