Fatal Error Occurs when loading Omega Red

Issue:
Enter a description of your issue here, in full detail.
When I try to run my Omega Ruby ROM it instantly says a fatal error occured, if i continue nothing happens, if I abort nothing happens. I’ve tried 3 different versions of citra and 3 different ROMs and it just won;t work. The same ROM and version of citra is working for both of my friends and I don;t know what to do.

System Information

  • Operating System: Windows 11
  • CPU: Intel I7
  • GPU: GeForce RTX 2060
  • Citra Version (found in title bar): Citra Nightly 1756
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):


citra_log.txt (4.0 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

1 Like

The bot gave you instructions on what to do last time: "Fatal Error* occurs when trying to open ROM - #2 by CitraBot

Have you tried those? If so, continue the conversation on that topic. Please don’t open up multiple topics for the same issue if there’s still one open for it.