Fatal Error on Running Fire Emblem Awakening (US)

Trying to run fire emblem awakening but keep getting fatal error

Using windows
CPU: Intel ® Core ™ i7-4720HQ
GPU: Intel® HD Graphics 4600
Version 1368
Fire Emblem Awakening

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (59.3 KB)

System Information for Support

Client Version                                Canary 1368 HEAD-d86663e
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4600
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

citra_log.txt (76.6 KB)

System Information for Support

Client Version                                Canary 1368 HEAD-d86663e
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4600
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

citra_log.txt (58.2 KB)

System Information for Support

Client Version                                Canary 1368 HEAD-d86663e
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4600
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

Which FAQ is this?

citra_log.txt (58.2 KB)

System Information for Support

Client Version                                Canary 1368 HEAD-d86663e
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4600
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

Read this https://citra-emu.org/wiki/faq#what-should-i-do-if-i-get-an-error-saying-something-like-getconfiginfoblock-config-block-0xxxxxx-with-flags-x-and-size-x-was-not-found

It might also help to redump your config savegame from your 3DS

It didn’t work. I deleted the config file but every time I launch the game it crashes and when I reopen citra the file is back where it was. I also used a ROM so I cannot redump from 3ds

Here is the log for running fe after deleting config

citra_log.txt (8.4 KB)

System Information for Support

Client Version                                Canary 1370 HEAD-d9f1005
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.