Fatal Error Please can you help

Issue:
Went to go play Pokémon ultra sun after i dumped it but when I went to go play it
gave my a fatal error

System Information

  • Operating System: Windows 10 home
  • CPU: core i7-10510u
  • GPU: Nvidia mx130 2gb
  • Citra Version (found in title bar): version 1628 Nightly
  • Game: Pokemon ultra sun
  • Screenshot of Issue:

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.citra_log.txt (23.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1628 HEAD-1c8461f
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce MX130/PCIe/SSE2
GPU Driver Version                            456.55
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Please redump your game. Make sure you have enough room on your SD-Card for the game you’re trying to dump. Ultra sun is a pretty big game:
Game Dumping Guides:

Dumping Game Cartridges
Dumping Installed Titles

I have tried but no luck
can you tell me how big the game is so I know how much space to clear
I should also say that there are 2 Ultra sun files
one of them does not export
and the one I was trying to use did export

I believe it was about 3.6gb. Then again, you can google this stuff.

The file size from my ds was 62MB so there is something wrong
I’m going to try clear some space then try

I fixed it!!
turns out I didn’t have enough space to extract the proper game instead of the save data
thanks for you’re help!!

1 Like