Fatal Error (type:generic) in Kirby Planet Robobot

When I launch Kirby Planet Robobot, the log shows that a generic fatal error has occured. Are there any solutions? I tried this about two times, and it still didn’t worked.

For reference, I’m using a Windows 10 Home PC, with an Intel Core i7 6500-U @ 2.5GHz CPU, Intel HD Graphics 520 for the GPU, Citra Nightly 1236, and the game is (obviously) Kirby: Planet Robobot. The following attachment is the log from the error, and also a screenshot of the error.

citra_log.txt (2.6 KB)

Help is very appreciated. With that in mind, thanks in advance to anyone who can help me in this problem.

Go to Emulation > Configure > General > Debug and change the ‘Global Log Filter’ from *:Critical to *:Info, run the game again and upload your new log.

Sorry i’m late, but it still didn’t work.
citra_log.txt (38.6 KB)

System Information for Support

OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • System configuration block 0x170000 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/