FE Awakening Crash in Load game

Issue: After 99% the game blank
Enter a description of your issue here, in full detail.
since last week(11day ago) i already played Fire emblem and it’s normal. then every day estimated time increase, but i’m assuming because data/save file maybe. yesterday something like this happened. it’s always crash when estimate 1 secong left. i tried to re-install and still crash.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 3 3200U Mobile 2,6GHz RAM 8 GB
  • GPU: Vega 3 (Vram 2GB)
  • Citra Version (found in title bar): 1563
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (7.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1563 HEAD-5b245aa
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx  
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon(TM) Vega 3 Graphics
GPU Driver Version                            20.4.2 26.20.15029.27017
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hi, do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it’s there
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to slowly load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.