FE Awakening issues

FE Awakening
Continuously going to 0 fps upon the black loading screens (after a mission, starting the game without save states, etc.) and not moving back, and have have green squares for units. Was fine for several chapters, went back to the emulator after a day and it started it having all kinds of issues.

System Information

  • Operating System: Windows 10

  • CPU: Intel(R) Core™ i7-4790K

  • GPU: NVIDIA 2080 Super

  • Citra Version (found in title bar): Nightly 1770

  • Game: FE Awakening

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

https://drive.google.com/file/d/1lM1xp_Q2TAKHrxUa2Mcmuf2AlrZCbqB1/view?usp=sharing
for whatever reason it wouldn’t fit here. so this is the log.

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

The log file is indicating that Citra is running in to a lot of corrupted files, I’d recommend redumping your game. Make sure your GM9 is up to date and you have enough free space on you SD card to perform the dump.

Gotcha, just tried it and it’s working. Thank you!

Nevermind! I tried it last night and it worked but I booted it up today and I’m having the issue with the green squares