FE Awakening menu has green squares

Issue
The dialogue boxes,menu and sub menu boxes along with the information windows are all green squares

System Information

  • Operating System: Windows 7 64 bit
  • CPU: intel dual core i3 2370m @2.4 GHz
  • GPU: AMD raedon 7650m
  • Citra Version (found in titlebar): HEAD 5cfca2c
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:
Paste your entire console window log here.

In order to save a copy of the log, run this command in the Citra directory.
citra-qt > log.txt 2>&1

Have you dumped your system files?

Sorry for sounding but how do i do that on bleeding edge?

Please refer to our System Dumping Guide.

The works…but those green boxes don’t allow me to see most info during gameplay

the log looks weird too,

Have you tried updating your GPU’s drivers? Also, I don’t know what you mean by “the works…” Did you dump your system files, and if so, did it fix anything?

I meant the game works fine and yes i have dumped the files to no avail…my drivers are updated too

Maybe your ROM is corrupt. Try redumping your game.

Hmmm im gonna try that…thanks and keep up the good work

can you try using bleeding 86?, just to test if this is GS related.

i have tried that…it fixes the fire glitch but does not get rid of the green boxes

So you have your system files in the %appdata%\Citra folder, you’ve updated your GPU’s drivers, and you’ve redumped your ROM?

Can you double check that you don’t have any 3rd party application interfering with Citra. Such as FRAPS, Dxtory, MSI Afterburner, etc?

Not at all…i dont have any third party app running

I think it has something to do with the unhandled texture type 1 error…but iono how to fix that

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

if you already fix the green box , better play on 42 , because 70-86(GS) always crash when you run awakening and fates , for awakening use 42(newer build doesn’t have GS yet, so fire glitch still there) , for fates use newer build.

FE Awakening works fine (for the most part) without GS. Lack of GS will manifest as glitchy triangles. This green texture issue is either a very recent regression, or a GPU or driver bug. Try updating your drivers.

I think it can be discarded, because I’ve updated to the last Bleeding Edge version, and this problem doesn’t exist in my computer.
(My computer is an i5 2500k with a MSI GeForce GTX 660 Twin Frozr OC 2GB DDR5 with 8 GB of RAM DDR3, by the way).
In fact, here’s a photo of the menus working fine on my computer:

So, I think that, as they’ve said, it’s a driver problem, I don’t know.

This issue probably isn’t a bad rom. Because I ran into a similar issue, and I found an older version of Citra that someone on a youtube video was using that runs this game with no glitches at all. I had glitchy fire, menu, and other particle effects, and the older version of Citra ran the game flawlessly.

If this issue was fixed in bleeding edge 86, then why the hell haven’t we seen this fix into the later versions of Citra? I really don’t get it. Someone fixes something, and then the fixes don’t make it in to official versions. Why? What’s wrong with just putting together the best working versions every time you release an update? The version in question I’m using also runs games about 10-15% faster, on top of less graphical glitches in games than the latest nightly or bleeding ege. A version that was released last year sometime.

I thank everyone who’s worked on the emulator, no doubt with their free time, but I think whoever decides what goes in the official versions needs to rethink their approach if we got custom builds from several months ago running objectively better than current official builds.