FE Conquest consistent freeze after a couple of minutes

Issue:
Been trying to get FE Conquest up and running but after about a minute or so the game will almost completely freeze, occasionally a frame will tick by but that’s all. It doesn’t seem to be related to any specific menu as I’ve “successfully” gotten it to freeze on every stage of character creation as I tried fixing it. I’ve reinstall everything, updated my drivers, and enabled accurate multiplication, but nothing has worked so far.

Thanks for any assistance.

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 7 5800H
  • GPU: NVIDIA GeForce RTX 3070
  • Citra Version (found in title bar): Nightly 1762
  • Game: Fire Emblem Fates: Conquest
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (230.7 KB)

System Information for Support

Client Version                               Nightly 1762   HEAD-1382035
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 7 5800H with Radeon Graphics          | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3070 Laptop GPU/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

nvm, had CPU clock speed adjusted to 45% to get I think Devil Survivor working

idk how to delete this post now lol