FE Echoes "Could not detect sd card" on title screen

I tried reloading my save file that was saved before starting the cipher legends 2 dlc map (didn’t save after the map because i reset midway since one of my units died) whenever i try to reload it’ll show the searching for sd card screen and then just say “could not detect sd card” and im sent back to the title screen

System Information

  • Operating System: 64-bit operating system, x64-based processor

  • CPU: Intel(R) Core™ i5-9300H CPU @ 2.40GHz

  • GPU: Intel(R) UHD Graphics 630, NVIDIA GeForce GTX 1050

  • Citra Version (found in title bar): Citra Nightly 1867

  • Game: Fire Emblem Echoes: Shadows of Valentia

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (43.2 KB)

In order to save a copy of the log, follow this guide:

tried on citra canary, didn’t work either

Go to File>Open Citra Folder, then follow this file path: sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/extdata/00000000/00001B40/user/. Let me know if you can find something called g_011CCB702FD85D in here.

it’s here yeah

Back that file up somewhere (copy it to somewhere safe). Then delete the file in the folder. Try again your game again after that.

same issue popped up, i copied the file in a diff folder and deleted the one in the user folder like you said

Can you upload a new log file?

citra_log.txt (37.8 KB)

here (my bad btw for replying like hours between each one, dealing with classes currently)

@SleepingSnake uploaded the new log file here

@SleepingSnake can i get a follow up pls

[  46.672030] Service.FS <Critical> core/file_sys/archive_extsavedata.cpp:OpenFile:149: (unreachable) Unknown error opening C:\Users\pedma\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/extdata/00000000/00001B40/user/g_011CCB702FD85D
[  46.928818] Common.Filesystem <Error> common/file_util.cpp:Delete:169: DeleteFile failed on C:\Users\pedma\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/extdata/00000000/00001B40/user/g_011CCB702FD85D: The process cannot access the file because it is being used by another process.

[  46.928833] Service.FS <Critical> core/file_sys/savedata_archive.cpp:DeleteFile:130: (unreachable) Unknown error deleting C:\Users\pedma\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/extdata/00000000/00001B40/user/g_011CCB702FD85D

How very odd. “The process cannot access the file because it is being used by another process.”
Not sure how that could happen. Did you try completely restarting your PC during this entire time?

citra_log.txt (34.1 KB)
here’s a new log file, i restarted my entire pc but it still can’t detect it, i tried uninstalling canary bc i thought maybe it was using the file for something but still no dice

Did you perhaps use save states from another device or Citra installation prior to any of this?

i can’t say i did no, i did see that there was a topic on here about the dlc for this game specifically can break the game? though it’s a different issue and didn’t help much

Let’s try out a portable build to rule out a lot of other causes:

Go to Download Citra - Citra and select Manual download. Then under Nightly Build, click on your operating system’s icon to the right of the latest build available to download the build.
Extract it (.7z can be extracted using Winrar or 7zip) and put it wherever you wish. Inside the extracted nightly-mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder.
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder.

If the issue persists, upload a log file using this portable build.

the game is running which is good, though is there anyway to port my previous save data? it’s making me start from the beginning again

Can you try launching your installer Citra version as an administrator (right click, run as administrator)?

See if that does anything to the SD issue.

If it doesn’t, you can go to File>Open Citra Folder, copy the sdmc folder here and then paste it into the portable build’s user folder. That should transfer your save data.

when i transferred over the save data (running as admin didn’t work) it kinda just transferred the problem to the new citra build, i think i’ll just redownload a clean citra build and start from the beginning bc i think the save data’s just corrupted or something, thanks anyway for all the help!

1 Like