Fe fates cutscenes at 10-15 fps

Issue:
Enter a description of your issue here, in full detail.
fe fates runs at 60 fps consistently except when in cutscenes where it drops to ten or 15 at the most fps

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 7 3700x 8 core
  • GPU: nvidia rtx 2060 super
  • Citra Version (found in title bar): Citra nightly 1825
  • Game: Fire emblem fates
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (236.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Core_CPUClockPercentage: 400

Set this back to 100%.

i changed the cpu clock to 100 and it is still at 15 fps

Upload a new log please.

It’s most likely your settings since I don’t have any slowdowns on a Ryzen 9 3900X with GTX 1080 Ti:

Do you have a 4K monitor? 8x resolution is overkill if you don’t. I use 4x in the screenshot above.

citra_log.txt (471.4 KB)
this is the new log.
I tried setting it to 4x resolution and the issue is still present.

Turn on Hardware Shader and turn off Vsync in the advanced graphics settings in Citra configuration.

In Nvidia Control Panel, set Power management mode to Prefer maximum performance in the 3D settings.