FE3H freezes just as a character attacks an enemy

When starting an attack on an enemy, just as the character swings their weapon/arrow hits enemy, the game freezes, and it is stuck there whilst stating it is ‘loading 1 shader’. i tried to wait it out for an hour once and it did not work (music still plays in the background though)yuzu_log.txt (658.5 KB)

Try Vulkan, the Intel OpenGL driver is not great. Also update to a later version, the newest mainline will be much better than that old EA.

i used the mainline build and tried to use vulkan with it, however it keeps on crashing whilst loading to the main menu yuzu_log.txt (74.2 KB)

System Information for Support

Client Version                                yuzu 485             . HEAD-mainline-636-4112-g8d6bed5ee
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  Vulkan 1.2.159
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            Intel Corporation 100.9079
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

Yeah, FE3H is not ideal on Intel GPUs.
In OpenGL try the solution here: Progress Report October 2020 - yuzu (yuzu-emu.org) in the Greetings, Professor section.