FEF .Cia file installation messing up the game

I used citra to add the FEF DLC and it messed up the game because it is stuck on the “loading extra data” screen. I’ve tried to delete the update data location but it says “file does not exist” when i try to access it from citra-qt.exe

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

i guess that folder:
C:\Users\your-username\AppData\Roaming\Citra\sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\extdata\00000000\

contains dlc’s folders (with a game id) which in your case is FEF (00001794).

backup this folder(00001794) for safety, and then delete it.

i don’t know for sure, but surely that’s not a save(not in this case i guess, it may hold important data for the game) or update folder.

I don’t see how DLCs can affect the game since they aren’t detected by Citra. I noticed in the log that you are in portable mode. If that is the case then it is recommended that you migrate it to new default location for the user directory. Also it is recommended to use the installer instead of downloading them manually since it can notify of updates and download them.

DLCs are not updates. Extra Data (for this game) is stored in

sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000extdata/00000000/00001794

Back it up before deleting it to see if that fixes it.

@bio3c That is extra data, not DLC. They are completely different. DLC high title IDs will always be 00040002 and are found here.

sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/00040002


so I tried both solutions and concluded that some of my citra files dealing with these very specific curcumstances were fucked to high hell so i reinstalled then imported my backed-up nsdc/saves/sharedfonts folders. Thank you though, i’m glad i figured this out sooner than later.