Fire Emblem Awakening 0 FPS after loading

Issue:
Fire Emblem Awakening - Citra loads the game, percentage screen shows - but then hangs on a black screen w/ 0 FPS. Other topics on the subject haven’t yielded a solution. Graphics card has been updated, should be current. Fire Emblem Shadows of Valentia works fine. Accurate Multiplication turned on. Open-GL is high enough. HLE audio set. Ideas? Thx.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel® Core™ i5-6500 CPU @ 3.20 GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)
  • GPU: Intel® HD Graphics 530
  • Citra Version (found in title bar): Citra Nightly 1823
  • Game: Fire Emblem: Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

Wouldn’t upload, had to zip and link it:

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

You have a lot of memory read/write errors which are a sign of a corrupted rom. Try redump the game by following one of the guides below and have enough free space on your Nintendo 3DS’s SD card:

1 Like

citra_log.txt (16.3 KB)

Redone - log didn’t balloon in size this time, but I’m now getting a fatal error crash.

Nevermind, all fixed now! Thx for help

1 Like