Fire Emblem Awakening Cut Scene FPS Drop[Canary 1592]

Issue:
Frames dropping in cut scenes.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 2600
  • GPU: RX 580
  • Citra Version (found in title bar): Canary 1592
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (10.5 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1592 HEAD-42a1862
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log gets cleared each time you open Citra so make sure you do these steps to ensure it catches the issue:

  1. Open Citra then File->Open Citra Folder then log folder(keep this open in the background, do not close the folder).
  2. Start the game then close Citra(don’t reopen or the log gets cleared so you have to do it again).
  3. Reupload the log here.

citra_log.txt (267.9 KB)

System Information for Support

Client Version                                Canary 1592 HEAD-42a1862
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               Radeon RX 580 Series
OpenGL Version                                3.3.1
GPU Driver Version                            20.1.1 26.20.15011.5007
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Hm, you have texture dumping enabled. Turn it off if you aren’t dumping on purpose.