Fire Emblem Awakening Cutscene FPS Drop [Nightly 1459]

Issue:
Enter a description of your issue here, in full detail.
FPS drops in cutscenes

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5 CPU 760 @ 2.80 GHz
  • GPU: NVIDIA GeForce GT 710
  • Citra Version (found in title bar): Nightly 1459
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (103.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1459 HEAD-d26564d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 710/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            432.00
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (173.8 KB)

System Information for Support

Client Version                                Nightly 1459 HEAD-d26564d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 710/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            445.75
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Use a canary version; Canary generally runs faster, and I haven’t experienced slowdowns in the cut scenes using canary, despite having a far worse computer than yours.

Thanks, I will give it a try

Unfortunately the canary version still have the same problem, but thanks for the suggestion. The gameplay is still ok so i guess i can cope with it