Fire Emblem Awakening hangs when trying to load DLC

Issue: Fire Emblem Awakening hangs when trying to load DLC
I’ve installed the CIA for Fire Emblem Awakening’s DLC through the “Install CIA…” function, and the game still works fine. However, when I move over to the Outrealm gate to load the DLC, the game hangs while trying to load the DLC.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel® Core™ i7-2600K CPU @ 3.40GHz
  • GPU: NVIDIA GeForce GT 440
  • Citra Version (found in title bar): HEAD-f00332f
  • Game: Fire Emblem: Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (15.2 KB)

In order to save a copy of the log, follow this guide:

I found some issues in that log that need resolving:

Oops nevermind. Read some other threads and I get the gist of the problem. Still would like to know why though…

citra lacks DLC support currently.

Yes, I know that now.

I dug around a little more and found out that for some reason the DLC installs successfully but Citra can’t find it or something? Does anyone have an answer as to why that is happening?

it can install dlc just like it can install updates, but dlcs don’t work because this function needs to be implemented.

I don’t know about all DLC for Citra but DLC for Fire Emblem Awakening working. I installed it today (citra build 944). Screenshot enclose. I had same problem and in order to resolve it I replaced file DLC (surprise but new file that have the same size began work). Therefore i recommend you found other file DLC and load this.

I thought citra couldn’t load dlc yet, cause i have the same problem.

it has been implemented a while ago, you just need to dump them using the latest version of godmode9:

@Kirill Did you have to dump anything from your 3DS for it to work? or did just install the .cia file?
I’ve been trying to make this work for a while now… any help is appreciated!

Hi abdoufma.
Sorry for late answer. Yes, I just loaded other cia file (decrypted) and install it (I don’t have 3DS, only citra) .

I’m having this same issue right now and I couldn’t find an answer to it too.

Read my answer above. You just need to replace your DLC.

What do you mean by replace DLC

I Have the same problem, someone fixed it? Replace the .cia dlc not worked for me

Change your Citra Region from Emulation/Config Menu, According to the ROM You’ve Selected.

If you installed the EU version of the DLC, change your Citra from US to EU.
Worked for me. (By default, its US, so if you never changed it, you would reasonably be confused. (Made an account just to save some folk some stress.))


Please read our Community Guidelines. Warez/downloading games talk is strictly prohibited. To prevent legal issues, you are not allowed to post links or refer to any kind of ROM, NAND, ISO, game, or other copyrighted material that has been illegally obtained or shared. This includes system files, and files from friends.

Citra requires you to dump your cartridges/installed titles/update and DLC files from your 3DS. Please refer to our Game Dumping Guides:

Dumping Game Cartridges
Dumping Installed Titles
Dumping Updates and DLC