Fire Emblem awakening is runing slow

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows10
  • CPU: GTX 1660TI
  • GPU: I7-9750H
  • Citra Version (found in title bar): Citra 1463
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (2.8 MB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1463 HEAD-3b1b8b7
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1660 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            445.75
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Turn off texture dumping in the graphics options :stuck_out_tongue: You might want to delete the dump folder too as you will have thousands of images there now(File->Open Citra Folder and delete dump folder).

thank u very much there was atleast 10k pics

@tywald can you tell me how to increase the fps cap (I’m stuck at 30fps)?:sweat_smile:

Is it stuck at 50%/100% speed? If yes check:

yeah it was on but I was playing with my charger was plugged in so it didn’t matter any way,

no it was between 100-99

can you help me remove this (I was playing in the setting couple of months ago and I don’t know how to fix it)

The thing on the right? You might have enabled something in the View->Debugging menu.

Yeah i removed everything and waited for a little bit and it returned to normal But the app crashed and i opend it up again and the same thing happend again without touching any thing this time.:neutral_face: